Acura ILX Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've had my 2013 ILX hybrid for 2 weeks and haven't had any issues with it till last night. I had just finished filling up the gas tank and when I got back inside to start the vehicle, it would struggle to start and not start at all followed by a message on the dash to have my brakes and power steering checked. This continued to occur 5 more times as I attempted to start the engine, waiting a minute or two In between and on the 6 try it just shut off completely. Everything shut offed including the interior lights and the radio, it just went dead. I was surprised to have a problem like this early on considering that I have 351 miles on this vehicle. I called the Acura care service explaining the situation and they sent a tow truck, which took 3 hours to arrive. The tow driver gave my ILX a battery jump start and what do you know? It turned on! Along with some messages on my navigation screen about having my breaks and power steering serviced. I know very little about the mechanics of a hybrid battery & engine but I don't expect to have problems such as this on a brand new car. I know the ILX community is not a large one and even smaller for hybrid owners but has anyone experience this type of problem or anything similar? I like the car but I am starting to have some doubts
 

·
Registered
Joined
·
635 Posts
Have you searched online?
I typed in HYBRID ENGINE NOT STARTING and got plenty of hits on other make hybrid vehicles seeing similar issues so dont be too quick to blame the car. Seems to be hybrids may just suck.


I suggest taking the car in to get checked and ask why the hell you have to get your brakes and power steering checked after only 351 miles.
Explain what happened and see what they say. Don't be quick to walk away with an "I dont know" response. Demand to know why and if they dont know why you DONT want the car. See what the mechanics can do or say.
 

·
Registered
Joined
·
98 Posts
Bronxdevil,

Sorry to hear about your issue with your HYBRID. Have the dealer check it out, it maybe the recharging system with your brake regenerators. I have had my Hybrid ILX for 8 months and have put 9000k on it with not problems of any kind. As for hybrids sucking, no problems with mine or my friends as well. Best of luck on your repair/service
 

·
Registered
Joined
·
455 Posts
Bronxdevil,

Sorry to hear about your issue with your HYBRID. Have the dealer check it out, it maybe the recharging system with your brake regenerators. I have had my Hybrid ILX for 8 months and have put 9000k on it with not problems of any kind. As for hybrids sucking, no problems with mine or my friends as well. Best of luck on your repair/service
YUp, that's pretty much where the cause of the problem would be.

I would suggest you let Acura USA know and direct you to a dealership. When dealerships get jobs from head office they take it seriously. Im pretty sure this wont be no overnight fix as there can be many causes.

Good luck and keep us posted.
 
1 - 5 of 5 Posts
Top